Spiga

Flash, Firefox 3 beta y Ubuntu Hardy Heron

Aquí tenéis un copia y pega, de un copia y pega de como arreglar los problemas de sonido/flash de Firefox 3 beta y Ubuntu Hardy Heron:


• Descargamos en instalamos nspluginwrapper de aquí.

• Instalamos libflashsupport:

$ sudo apt-get install libflashsupport


• Borramos el plugin de flash:

$ sudo apt-get remove --purge flashplugin-nonfree


• Y lo volvemos a instalar:

$ sudo apt-get install flashplugin-nonfree

Reiniciamos y listo ;)

6 comentarios:

  bystander

30 de abril de 2008, 11:51

Y si usas Ubuntu 8.04 pero para 64bits?

Porque al ir a instalar el paquete deb me advierte que no sirve, que es de 32bits.

  arbolcharyou

30 de abril de 2008, 15:01

Has probado bajarlo de la web de nspluginwrapper? Está en RPM pero puedes convertirlo con alien. Si no, prueba un --force-architecture.

  mrD

2 de mayo de 2008, 0:53

A mi con ubuntu 8.04 en 34 y en también en 64 bits, ya me lo instaló automáticamente al abrir cualquier pagina con flash.

  CARLOS MOLINES

7 de mayo de 2008, 10:13

Por que no instalar mozilla-plugin-gnash que es el driver libre? Lo has probado? Como te va?

  frescue

13 de mayo de 2008, 21:24

Yo llevo usando gnash un tiempo. Hay muchas webes que no se ven bien, menús que no se leen y cosas así, pero he seguido usándolo porque las webs importantes no usan mierdas de esas.

Lo más gordo es que antes tenía instalado ubuntu gutsy de 32 bits y veía los videos de youtube y ahora tengo hardy a 64 y no los veo. Eso sí lo hecho de menos.

  jositux

18 de diciembre de 2008, 17:31

tarde pero seguro p 64 bits

wget http://queleimporta.com/downloads/flash10_en.sh && sudo chmod +x flash10_en.sh && sudo sh ./flash10_en.sh