Spiga

Instalar libreria GTK+-2 en Ubuntu Feisty Fawn

Estoy compilando una fuente y me encuentro con este mensaje:

checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.10.0)

No package 'gtk+-2.0' found

Tras buscar un poco dí con la solución:

# sudo aptitude install libgtk2.0-dev

Asi que os encontrais con esto, ya sabeis lo que teneis que hacer ;)

6 comentarios:

  Anónimo

13 de enero de 2008, 21:56

Muchas Gracias justo lo que necesitaba !

  Anónimo

15 de abril de 2008, 14:32

wooooowww gracias tio.... va ok !!!!!

  Richard

30 de octubre de 2008, 22:42

Muchas gracias

  SirVico

30 de abril de 2009, 14:36

genial, la única que me funcionó!! Thanx

  ®ßJÂ

14 de julio de 2010, 22:40

Excelente aporte, yo lo hice para ubuntu usando apt-get y hasta verifique que estuviera en el listado de los repositorios, y bualaa, quedo excelente.

Todo esto me surgio porque me hacia falta gtk2.0 para ejecutar un tema de escritorio para mi gnome de ubuntu.

Gracias y saludos!!!!!

  shankao

12 de enero de 2011, 11:35

Más genérico:

sudo apt-get build-dep lafuentequesea