Spiga

AWN-Extras, compilalo en Gutsy y Feisty

Si quieres tener todos los applets para Avant Window Navigator disponibles para usar, simplemente tienes que seguir los siguientes pasos.

Instalaremos las dependencias (una sola linea):

# sudo apt-get install build-essential automake1.9 autotools-dev bzr libgnome-menu-dev librsvg2-dev libgtop2-dev


Descargaremos los extras (una sola linea):

# bzr co http://bazaar.launchpad.net/~awn-extras/awn-extras/trunk awn-extras

Entrar en la carpeta de los extras:

# cd awn-extras/awn-applets/awn-core-applets/

Compilaremos e instalaremos los extras:

# ./autogen.sh && make && sudo make install

Descubrir por vosotros mismos los nuevos applets, y ya direis que tal ;)

6 comentarios:

  chukysoria

7 de octubre de 2007, 14:27

El código correcto para las dependencia sería el siguiente:

# sudo apt-get install build-essential automake1.9 autotools-dev bzr libgnome-menu-dev librsvg2-dev libgtop2-dev

Saludos y muy buen trabajo de tu blog

  NeoDaVe

7 de octubre de 2007, 14:30

gracias chukysoria, ya lo he cambiado.

  Eva C.

27 de octubre de 2007, 19:21

Hola!

Me ha salido un error siguiendo tus instrucciones. ¿Alguna sugerencia?
Gracias. Muy buen blog :)

root@ubuntu:/home/user/awn-extras/awn-applets/awn-core-applets# ./autogen.sh && make && sudo make install
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal
autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf
configure.ac:11: error: possibly undefined macro: AC_PROG_LIBTOOL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1

  Santiago

25 de diciembre de 2007, 23:50

Hola. Obtuve el mismo error. Feliz Navidad.

  .::. " César " Amante De GNU/LINUX || "Software Libre" .::.

25 de enero de 2008, 3:33

a mi no me genero ninguna carpeta llamada awn-core-applets, solo puedo entrar a las primeras 2

cd awn-extras/awn-applets/awn-core-applets/

xq??,espero me puedas ayudar, thanks

  noloman

17 de marzo de 2008, 0:14

Estoy igual, no me funciona tampoco