Spiga

Gwibber, cliente de microblogging

Gwibber es un cliente para microblogging, desarrollado con Python y GTK especialmente indicado para escritorios GNOME. Soporta; Twitter, Jaiku, Identi.ca, Facebook, Pownce, Flickr y Digg.



.- Como instalar
Para instalar todo lo necesario (en Hardy Heron), seguimos los siguientes pasos:

Añadimos a los repositorios Gwibber:

$ sudo gedit /etc/apt/sources.list

Ahora añadimos el siguiente texto al final del documento:

## gwibber
deb http://ppa.launchpad.net/gwibber-team/ubuntu hardy main

deb-src http://ppa.launchpad.net/gwibber-team/ubuntu hardy main

Ahora guardamos y cerramos el documento. Actualizamos los repositorios

$ sudo aptitude update

Por último instalamos la aplicación:

$ sudo aptitude install gwibber


Nota: Si al intentar instalar Gwibber se produce un error prueba con instalar webkit ya que se precisa tener instalado en nuestro sistema. Si no disponemos de él, añadiremos al archivo source.list lo siguiente:

## Gwibber webkit
deb http://ppa.launchpad.net/webkit-team/ubuntu hardy main
deb-src http://ppa.launchpad.net/webkit-team/ubuntu hardy main

Ahora actualizamos los repositorios e intentamos instalar nuevamente Gwibber.

Fuente: Gabuntu

4 comentarios:

  fosco_

10 de septiembre de 2008, 14:42

muy bueno, como de costumbre, solo una aclaración:

en lugar de
## gwibber deb http://ppa.launchpad.net/gwibber-team/ubuntu hardy main
deb-src http://ppa.launchpad.net/gwibber-team/ubuntu hardy main

debería ser
## gwibber
deb http://ppa.launchpad.net/gwibber-team/ubuntu hardy main
deb-src http://ppa.launchpad.net/gwibber-team/ubuntu hardy main

  sinwindows

10 de septiembre de 2008, 15:39

Coincido con Fosco, te lo iba a comentar xD

UN saludo

  NeoDaVe

14 de septiembre de 2008, 6:09

Gracias a los dos, ya esta arreglado ;)

  Rdos

3 de julio de 2009, 19:21

¿Podéis recibir las actualizaciones de Facebook? Desde que han cambiado el sistema de direcciones de Facebook, con Gwibber puedo enviar mensajes, pero de Facebook no recibo ninguno. El enlace que viene en el programa para configurar las actualizaciones ya no existe ¿Cómo habéis resuelto este problema?